BB Auto Connect

  woodchip 11:32 17 Jul 2010
Locked

What am I missing, it used to auto connect when I started my Wireless Laptop but settings have changed some where. Point me in the right direction some one as I have been through what I think is them all, but missing one some where.

Sorry XP Home

  rdave13 12:38 17 Jul 2010

" Enable and Disable Automatic Wireless Network Configuration
To enable automatic configuration, ensure the "Use Windows to configure my wireless network settings" checkbox is checked on the Wireless Networks tab of the Wireless Network Connection properties window. Automatic wireless Internet / Wi-Fi network configuration will be disabled if this checkbox is unchecked. You must be logged on with Windows XP administrative privileges to enable / disable this feature"
Copied from here; click here

  woodchip 14:04 17 Jul 2010

Don't want Windows to manage my Wireless

  Batch 17:37 17 Jul 2010

The thread is entitled "BB Auto Connect". Is it the broadband connection (presumably from your router to your ISP) that you want to auto connect or just the network connection from your lappie to the router (and so not really anything to do with broadband)?

  woodchip 18:40 17 Jul 2010

Computer to Router is not connecting Automatic after doing a Restore, after I had some Problems

Not Forgetting this is used Wireless, it's okay once I have right clicked Icon in System tray and choose connect to My SSID so it must be something to do with the Wireless Software. I was thinking on Removing the Software from Add Remove then Restore it from the Drivers folder on my HP 510 Laptop.

Desktop and Netbook Connect as soon as I start them Samsung Netbook is also Wireless, and connects okay

  woodchip 19:46 17 Jul 2010

anybody

  rdave13 19:54 17 Jul 2010

If it's not Windows, as you should have said in your original post, saving me wasting my time trying to help, then it is obviously the software you have installed that's not working.
Whatever software you are using then drop the software producers an email, or join their forums, if they have one, with your question.
Otherwise the old remedy of uninstall/reinstall might help.

  woodchip 20:05 17 Jul 2010

That's what I am thinking, As I updated the Intel Pro Modem before I started having Problems with windows, it was not the Update that did it, Think it was Malaware or something and did a Restore before it could get to work on my System. as above its a HP510 Laptop Drivers pre loaded the Drivers I loaded was from Intel Site that worked okay but did not have the HP modifications After the Restore it went back to older Registry, as that is what Restore does Leaving the new Drivers but working from old configuration in Regedit. That's why I am thinking on removing all Intel Pro Network Drivers from Laptop in Add Remove and Regedit the rerun the Driver setup in Windows Explorer for the old drivers

  Technotiger 20:06 17 Jul 2010

When you set-up the wireless link, you should then save that profile, it should then connect auto. At least that is how mine works auto - if the settings are not saved I would have to connect manually each time.

  woodchip 20:06 17 Jul 2010

Thought there may have been a easy way out

  rdave13 20:11 17 Jul 2010

Uninstall/reinstall would be my best bet.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?