battery problems

  User-C36C17DD-CB36-4359-8C1755C210746FBE 18:20 09 Aug 2010
Locked

I ahve a Sony Viao.

The battery doesnt seem to be charging so it keeps turning off at boot.

I though it would run on mains power only but for some reason it doesnt?

  Fruit Bat /\0/\ 18:44 09 Aug 2010

Is this the same machine as No operating system fault?

Either your mains charger defective and battery flat.

Or battery dragging down mains - remove battery and try on mains only.

  sunnystaines 18:54 09 Aug 2010

had similar with our sony laptop had to pay sony rip off charges for new power lead and transformer.

if you buy elsewhere check the voltage rates as the wrong ones could damage the m/b.

ours went just outside the guarentee, and could only find the sony one with the right voltage.

yes its the same machine Fruit

  Fruit Bat /\0/\ 19:11 09 Aug 2010

it keeps turning off at boot.

Thats probably corrupted windows starup files on the hard drive hence your no operating system message.

ah

so how do i resolve that.

A new hard drive?

it recognises my hard drive and dvd drive. However when i select to boot from dvd drive i still get the no operating system found

  Fruit Bat /\0/\ 19:45 09 Aug 2010

How can you expect to boot properly until you sort out the power supply problem?

ah ok, i will buy a new power supply unit first

bought a new battery and power unit.

But i still get the same problem

I am really stuck now... any more clues as to what could be the problem.

Maybe the hard drive is caput!!!

  woodchip 14:53 11 Aug 2010

Turning of at boot could be muck round Heat Exchanger. and CPU turning off to protect it from overheating. Afraid the only way to clear it is part dissemble

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The 12 best apps for drawing and painting on your iPad

Mac power user tips and hidden tricks

Comment faire des captures d’écran sous Windows 10 ?