Battery at 91% and system turns off

  pj1664 14:14 31 Oct 2007
Locked

My necies laptop is fine when its on with power cord but when its running on battry power it tends to go off when the power indicator says 91% this happends while I am working on the system and then there is the other thing, I cant change any values in the BIOS ie Boot sequence or battery calibration basically what ever I try in the BIOS nothing changes.

  Jaro 14:47 31 Oct 2007

it could be battery mate. maybe its time to buy new one.

  woodchip 15:08 31 Oct 2007

Go to Control Panel\Power\change the time that it cuts out when on battery

  Jaro 15:09 31 Oct 2007

i don't thing it would be set to 91%

  woodchip 17:57 31 Oct 2007

It would if someone as been messing with it

  pj1664 15:44 01 Nov 2007

Hi guys thanks for the info, I check the battery in controll panel and its set to go hibernate only at 4%. What I dont get is why does it charge to 100% but cuts off at 91%,surely if its a weak battery the power would drop quickly to 4% before it cuts out and not at 91%

  woodchip 23:00 01 Nov 2007

No batteries are not like that, not when they get old

  woodchip 23:04 01 Nov 2007

Just had to replace Disabled Scooter battery that charged to full but was flat in a very short while

  pj1664 14:23 09 Nov 2007

Thanks guys for the input, I guess the general opinion is a flat battery, Guess I will just have to tell her to get a new battery. once again thank you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The 12 best apps for drawing and painting on your iPad

Mac power user tips and hidden tricks

Comment faire des captures d’écran sous Windows 10 ?