Basic Linux Suse Assistance Needed...Please...

  GibsonSt19 19:01 11 Dec 2004
Locked

Hi, I've finally got this installed (v9.1), however now I need to get my Speetouch USB Modem working in Linux so that I can update it etc.

Now, I have instructions here for getting the modem working, but it advises as follows:

"Make sure that the packages 'make', 'gcc' and glibc-devel' are installed."

Now I've got a small clue as to where to look for these items, to see if they *are* installed or not, however I can't see that any of them are.

If so, how would I go about getting them (where from etc) so that I can install them when I've booted into Limux.

By the way, the handy thinkg is I can view my Windows partitions in Linux, so if I can just find out where to find, and download them, then this should be all I need.

I look forward to some of your cleverness!

  Valvegrid 19:50 11 Dec 2004

I did answer you in your other post in Speakers corner, to save me repeating it click here

  dth 12:50 14 Dec 2004

If you have the personal version of 9.1 it doesn't include any of the compile tools that you would need. If it is the professional version of Suse 9.1 just make sure that qt and kde-devel are installed.

If you have the personal version you might want to have a look at:-

click here

To be honest though you'd be better off getting a proper adsl router/modem and putting the usb one back in the crisp packet.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?