bandwith slowdown

  User-1222383 09:42 10 Dec 2007
Locked

Hi I hope I have come to the right place.

I am living in Italy and have Alice 2mb on a xp machine. When I use the usb modem supplied by them I get the full speed connection. The problem is I want to go wireless, so As I only had a sitecom wireless router at home I bought a Trust ADSL2+ modem/router.

I followed the instructions and set it up. It works fine and I am using my computer on my wireless network.

The problem is the speed I only get about 600 kbits, it is not the wireless router, because if i connect my computer directly via Ethernet into the modem it is the same.

I think it is something to do with the settings on the modem, and have played with different ones, either i loose connection or if i change the Encapsulation to LLC it only simple pages open, google search and gmail.

Please help i am running out of options.
here are info i copied from the modem, it shows 2mb but i don't get it on my computer.

Firmware Version

:
2.7.0.26(UE0.C2C)3.5.10.5

MAC Address

:
00:04:ed:60:c4:ce
LAN

IP Address

:
192.168.1.1

Subnet Mask

:
255.255.255.0

DHCP Server

:
Enabled
WAN

Virtual Circuit

:


Status

:
Connected

Connection Type

:
PPPoA

IP Address

:
79.19.64.81

Subnet Mask

:
255.255.255.255

Default Gateway

:
192.168.100.1

DNS Server

:
85.37.17.57

PPP connection time

:
0:17:40:52
ADSL

ADSL Firmware Ver

:
FwVer:3.5.10.5_A_TC3085 HwVer:T14.F7_1.0

Line State

:
Showtime

Modulation

:
G.DMT

Annex Mode

:
ANNEX_A


Downstream Upstream

SNR Margin

:
26.0 27.0 db

Line Attenuation

:
43.0 23.0 db

Data Rate

:
2464 352 kbps

>> Testing Ethernet LAN connection ...
PASS

>> Testing ADSL Synchronization .
PASS

>> Testing ATM OAM segment ping ...
PASS

>> Testing ATM OAM end to end ping ...
PASS

>> Ping Primary Domain Name Server .
FAIL

>> Ping click here ...
PASS

  ambra4 12:38 10 Dec 2007

Upgrade the firmware on the Trust ADSL2+ modem/router and see if that help

  User-1222383 13:21 10 Dec 2007

I have the latest firmware thanks

  ambra4 12:10 11 Dec 2007

ukdan

Try these settings and see if it make any difference

Lan Card Setting

Right click on Local Area Connection Display Icon on task bar

Click Status-General-Properties

At the top of display the type of Lan card will be displayed

Click Configure-Click-Advanced Tab

Click- Flow Control-Change to Enabled if Disabled

Click-Power Management Tab

Untick if selected "Allow Computer to turn this device off to save power

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?