bad system clock /bios time keeping slow

  spiderlegz 21:56 01 Feb 2012

Hi, as the title says, my clock refuses to keep the correct time or date. The time slows & will not keep updating itself. Date remains the same (at the point I turned it off)

System is running beautifully but not keeping the correct time. This is a new build & have tried the following:

Bios update New Cmos battery Swapped out the PSU Individually checked each stick of RAM Swapped out GPU Removed all PCI & PCIe cards Checked I have the right time zone setting. Tried a different internet update site. Updated all system drivers via Drivermax. Reinstalled windows 7.

(All hardware also tested in another pc & work fine)

I have reset the Bios & also tried the system with overclocking. To no avail. Searched the Asus site for ages & found nothing relivent. Any ideas people?

System spec:

i7 860 Quad Core (socket 1156) Ezcool 750W PSU Asus P7P55D-E Motherboard 16Gb Corsair Vengeance Ram (4 x 4Gb sticks) MSI 6950 HD Twin Frozr III Graphics Card 120Gb Corsair Force 3 SSD 2Tb HD Sata II 1Tb HD Sata II 7.1 Xtreme Sound blaster PCIe sound card 5 Port USB2 PCIe card 4 Port USB2 PCI card Sumvision 300Mbps PCI wi-fi card LG Bluray reader/DVD combo with lightscribe NZXT Sentry 2 Touchscreen LCD multi fan controller 3.5" multi card reader 3.5" 4 port USB2 hub Windows 7 Ultimate.

Total of 8 cooling fans (including CPU & GPU)

Thanks in advance.

  birdface 22:35 01 Feb 2012

Apart from changing the time on the Toolbar did you change the time in the Bios as well.

  birdface 22:50 01 Feb 2012

Ignore last you have already tried that.I should have read the post properly.

  spiderlegz 22:56 01 Feb 2012

Lol no probs buteman. The only thing I can think of trying is another PSU, as the current EzCool is really only a basic PSU. So, I have just purchased a Corsair 850W Enthusiast Series TX850 & will try that once it arrives in a day or two. Other than that, it must be a motherboard issue do you think?

  birdface 23:22 01 Feb 2012

Well I know little about it apart from the clock on the Taskbar and the one in the bios. But having a read some of the the others that have had the same sort of problems on Google so far nobody has came up with a fix.Reformats,Repairs,new motherboards, changing the Cmos battery and none of them did any good.

So just a matter of looking till we find something that will work.Could take a long while.

Maybe some of the other lads or lassies will be able to point you in the right direction but most of them will probably be in bed just now.

  markd71 23:27 01 Feb 2012

You need 1000w minimum for all that hardware but if the clock is faulty then check the cmos battery

  rdave13 23:31 01 Feb 2012

In services check that Windows Time is started and on auto.

  birdface 23:43 01 Feb 2012

Hi rdave13

Mine is set to manual and is not running that is with W/7 64Bit but I suppose setting it to Automatic and start it running might just give it the jolt that it needs.

Now I can vaguely remember others using this to keep there computers in time.

Any ideas on that whether it would work or not.Or maybe it was another problem that they had.

  rdave13 00:18 02 Feb 2012

Hello buteman. Mine is also set to stop (manual) Reading here possibly might get some synchronizing to work after a reboot. If that doesn't work then the service can be stopped again. It's strange how the time and date remains the same on a reboot as it was previously.

  birdface 08:32 02 Feb 2012

Not sure if this helps or not but it seems with C1E disabled it is a big help.

Myself I don't have a clue as to what it means but if you start from the bottom of this thread and move up it explains it.

It maybe a different set up to what you have I don't know but I suppose it is worth a look.

  spiderlegz 11:45 02 Feb 2012

Thanks, very interesting reading indeed & think you might be on to something buteman. I shall test these theories out asap & get back to you,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017