Backup MyPC

  TURNIPS 19:38 14 Mar 2006

I am using Windows XP Home Edition SP2. For backup I use Roxio's Backup MyPC 6.0 which was given a Gold Award by PC Advisor (June '05 edition).

As part of this program, users are strongly advised to create a Disaster Recovery Set. However, having attempted this on several occasions, my efforts so far have been unsuccessful. Each time, after writing four 1.44MB diskettes and having inserted a 700MB disk into my DVD/CD-R Drive as instructed, the following message always appears: "The current device is unavailable. It may be in use by another application or shared as a system device". There were no other programs running and I have frequently burnt CD's on this drive when using Roxio's Easy Media Creator 7. My DVD/CD-R Drive is HL-DT-ST RW/DVD GCC-4480B. How can I make my drive "available"?

Despite several submissions to Sonic's Online Support fecility over the past 6 months, they have totally failed to provide the solution. I hope that one of the Helproom angels will be able to solve my problem.

  GANDALF <|:-)> 19:47 14 Mar 2006

Download 'enditall' from click here The programme closes all unnecessary programmes and can help a lot in this situation. A reboot will restore all the running programmes.

  woodchip 19:49 14 Mar 2006

My favourite is Acronis True Image 9 that's what I use click here

  TURNIPS 16:31 15 Mar 2006

I have followed Gandalf's suggestion and downloaded "enditall", but unfortunately this program does not appear to run on Widows XP.. I have used the Program Compatibility Wizard but even "he" hasn't fixed it. How can I get "enditall" to run on Windows XP?


  baldtaco 17:05 15 Mar 2006

It'll run on XP. Install as usual.

  GANDALF <|:-)> 19:47 15 Mar 2006

It runs on XP fine, you shouldn't need to use the compatibility wizard.


  TURNIPS 10:51 16 Mar 2006

I removed my first attempt and again downloaded "enditall" but nothing has changed. There are no programs listed on enditall's main window and when I change the compatibility to Windows 95, I get the message "The IsServiceProcess function can only be used under Windows 9x". Where am I going wrong?

  TURNIPS 15:20 20 Mar 2006

Having "drawn a blank" using the version of "enditall" recommended by Gandalf, I downloaded "enditall version 2" from a different source which works perfectly well. However, having closed or killed all the unprotected programs before attempting to create a Disaster Recovery Set, I still get the message "The current device is unobtainable. It may be in use by another application or shared as a system device", when I reach the stage of inserting a blank CD-R disk. How can I make my DVD/CD-R drive available?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires