backup folder permission denied!

  CutNpaste 15:58 13 Sep 2006

Hi everyone,
i recently backed up my 'My Documents'.
Now i am trying to open it after recovering it and it comes with 'Access Denied'. My 'My documents' folder was protected when i backed it up.

what can i do to go into it. plzz help!!

  Gongoozler 16:01 13 Sep 2006

Have a look here click here

  BurrWalnut 16:01 13 Sep 2006

If you get Access Denied in WinXP Professional you may have to “take ownership” of the file/folder before it can be accessed. First of all go to Folder Options, View Tab and in the Advanced Settings at the end, untick “Use simple file sharing”, which will allow the Security tab to be shown in the file’s properties. Also, in Folder options, make sure hidden and system files can be viewed if the file/folder you want doesn‘t appear.

To take ownership of the file (it’s best done at the folder level), right-click it, Properties, Security Tab, add your user name, fill in all the permissions and Apply. You can now access it.

WinXP Home is different, you have to boot in safe mode to access the Security Tab

  CutNpaste 16:16 13 Sep 2006

thanks guyz

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?