Backing up with Nero 6 OEM suite

  TOPCAT® 14:04 12 Dec 2005
Locked

I'm trying to use my Nero OEM, version 6.3.1.26, that came with the computer to back up C: to an external USB hard drive. After selecting the source drive C: a warning label comes up with: "File system may be in use." Does this mean the backup will not be able to make a 'true image' of C: and would have essential files missing on it?

I get the same warning from Nero using Safe mode and when I do a diagnostic startup check, there are several system files running. TC.

  pj123 14:22 12 Dec 2005

Two suggestions:

1. go to click here and download Packages 1 and 2 and update your Nero to the latest version.

2. If you are using Win XP download xxclone from click here and try that. If Win 98SE try xxcopy from click here

  TOPCAT® 14:38 12 Dec 2005

Doing the Nero downloads now. Will see how it goes after these upgrades and, failing that, I'll have a look at xxcylone. Will leave this open for now pending a further report from me. TC.

  TOPCAT® 15:58 12 Dec 2005

several files opened when trying Nero backup in Windows and in Safe mode. An example is: "File [C:\Windows\system32\wbem\repository\FS\Mapping.Ver] is opened in shared mode." If I try compressing the files several others fail to backup.

Off to try out xxcyclone! TC.

  TOPCAT® 17:14 12 Dec 2005

Just signed up for the 30 day xxclone test drive, got their email and, clicking on the link provided and entering the password and username, I downloaded xxclone only to find it contains WMP9 !! Sent a email to [email protected] and it bounced straight back. Any idea what's going on? Thankfully, I haven't paid over any money to them, but I reckon they have stopped, or been stopped from trading. Weird! TC.

  TOPCAT® 17:26 12 Dec 2005

Explored and found the correct file hidden inside the zip folder! Sheesh!! RC.

  pj123 17:34 12 Dec 2005

Did you not download the Freeware Package (for personal use only) from:

click here

Although I downloaded xxclone some time ago I have not used it as I am on Win 98SE, xxclone won't work. I have used xxcopy though and that works with win 98SE and XP. Give that one a try.

click here

Sorry if I'm messing you about but Win 98SE is so much easier and nicer to use than XP. I back up my main C: drive to another hard drive around every 3 months. (not much changes on it in that time). All my other drives (data) are backed up to DVD using Nero Backitup on a weekly basis.

  TOPCAT® 18:31 12 Dec 2005

I downloaded that first and it too had the WMP9 prompt to load window! My striped drives have just a single partition, by the way. I can, however, see from your backup routine the wisdom of having other drives. Might follow your example later on.

I've now tried out the xxclone pro trial version and it did a great job in backing up to my external drive. I'll continue with it each week and probably buy a licence if the price is reasonable! :o)

Feel much happier now I've got a copy of my C: off the computer, just in case!! Thanks for your help, my friend. TC.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?