Background image not showing

  machins 07:56 09 May 2005
Locked

I have just revamped my site by changing the background from a light blue to a light grey jpeg image.
I am using dreamweaver MX and the site is perfect - on Dreamweaver. However I have just uploaded all the files via FTP and the original background is still showing!! I have checked the root of the image and uoploaded that as well - is there something I have forgotten?

Thanks

  Eric10 10:59 09 May 2005

You may be reading the page from the cache on your PC. You need to empty your Internet cache and delete temporary Internet files to force the page to be downloaded from the Internet.

Tools, Internet Options, General tab. Delete cookies and Delete files.

  Eric10 11:07 09 May 2005

If the above doesn't help, try looking at the site on another PC. If it works okay there then the problem is with your PC; if it still has the old background then you have done something wrong on the site itself. Or you could post the URL here to get more specific advice from the Forum.

  MikeyMooMoo 16:31 09 May 2005

Sometimes i've noticed with Dreamweaver MX puts the bg image in the tr tag, instead of the td tad. I think its sommat to do with Old Versions of Netscape not supporting it in the td tag, and IE only supporting it in the td tag....

Hope that helps

  machins 06:55 10 May 2005

Thanks for your suggestions. I have now resolved the issue. I had the image saved locally in TWO local folders (That was an error in itself!!). I had uploaded one but not the other. Now all is OK
Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?