Background colour under icon text

  ventanas 13:59 05 Mar 2008
Locked

On the desktop of a new installation (XP) I've had this before and fixed it, but can't remember how.

Grateful as always for any help.

  cocteau48 14:20 05 Mar 2008
  rawprawn 14:30 05 Mar 2008

Hi John.I can't remember excactly in XP but Right click on your Desktop then you need to change the Icon settings not to show as Web

  ventanas 14:30 05 Mar 2008

Many thanks. sorted, and saved for next time.

  ventanas 14:34 05 Mar 2008

Hi Dennis, cocteau48's link did the trick. I'd been trying the right click method, but obviously the setting wasn't there. I have printed the page for future reference. I've got 22 more of these installations to do. Hopefully one day we will be rid of XP at the office. After using Vista at home for nearly a year now I don't like it one little bit.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?