Back Up with Acronis true Image 10

  Dekka123 10:11 11 May 2008
Locked

When I attempted to back up my hard drive with TI10, after it had done 50% it stopped with the following message:E000101F4 failed to read data from disk.
Failed to read from the sector 42700095 of hard disk 1. Idid an error check on the hard drive to check for bad sectors without success. Could someone out there suggest anything else I can do. I am running windows XP SP2. Thanks in advance

  Pamy 10:13 11 May 2008

What do you mean by "without success"?

  rawprawn 10:29 11 May 2008
  Dekka123 11:00 11 May 2008

Thanks Pamy and Rawprawn for speedy replies. I mean by "Without Success" the check completed and it reported no errors but I still get the error message. I have got the latest build and I did download the drivers but the error message still persists.

  Pamy 11:10 11 May 2008

What software did you use to check for errors, I would suggest that you use the HDD manufacturers diagnostic software.

  gudgulf 12:17 11 May 2008

Did you try to create your backup from within Windows?

If you did it may just be that there is a running process that prevented Acronis from accessing a file.That would stop it in its tracks.

I usually make all my full backups by booting the pc with the Acronis recovery cd and running the program from there......That way Windows doesn't boot up and all the files are more easily read by Acronis.

  Dekka123 23:18 11 May 2008

Sorry for the delay in replying. I will try to boot with the Acronis disk and let you know the result. I dont have any software from the Hard Drive manufacturers I think it is a maxtor.

  Pamy 09:17 12 May 2008

click here

Download Seatools diagnostic software to a floppy or cd (Seagate and Maxtor are the same company now

  Dekka123 23:57 12 May 2008

So sorry for not replying sooner but I have only just got back. I have tried booting from the acronis CD but it still stops with the same message. I have also downloaded the API file but that didnt do any good. I will now try your suggestion Pamy. Ireally hope this works because I dont know what to do next if it dont. Thanks very much for your help I will let you know how I get on.

  frazky 02:40 13 May 2008

"Ireally hope this works because I dont know what to do next if it dont."
I always try to image my OS partition in more than one way.
Acronis I found interfered more with my Viao Xp setup ( and its own recovery system ),
TRY the Norton Ghost-10.
Please use Norton Ghost-10 free trial dowload for 30-days. problem free .If you like it get it cheap on ebay - you will find the CD useful - it recognises external usb HD's
(- dont go for ghost-12 , it needs too much memory.)HTH

  Dekka123 08:54 13 May 2008

frazky Thanks for your suggestion. Can you give me a click here. I have been on the norton site and I cant find any ref to ghost 10. Its all ghost 14 Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone