Awkward Windows Media Player

  Marios 21:14 17 May 2004
Locked

When i first log on, instead of arriving at my desktop as normal when the OS loads, Windows Media Player opens without me doing anything! i have not done any changes at all (unless the kids messed about but then again they wouldn't admit it). Please help, how can i stop this from happening?

XP
800 Mhz
128 Ram

Thank you in advance,
Marios

  AndySD 22:02 17 May 2004

Try going Start then Run type in

msconfig

then ok and in the Startup tab if media player is there untick it. Reboot and on the screen that pops up tick Dont show again then ok.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?