AVGv7 slows down the PC

  imarcus2 16:07 17 Aug 2003
Locked

Have installed a trial copy of AVGv7, in place of AVGv6.

seemed pretty comprehensive, and scanned the system at lightning speed etc.

But, I noticed that loading AdobePhotoShop suddenly took 45 secs in stead of 6 60 10 secs with AVG6.

Similarly FotoStationPro has started to take 39 secs instead of 5 secs.

Anybody else met this, or is it something I need to twiddle with?

  graham√ 18:16 17 Aug 2003

AVG will slow down your system whilst it's running, unless you have hyperthread technology on your PC. Once running, it is using the CPU almost 100%. Any other program you start will be dealt with in its spare time.

  imarcus2 18:40 17 Aug 2003

Not disputing your argument, but AVGversion6 was pretty bloody quick to load at 6", but version 7 was astonishingly slower at 45".

Why should they differ?

The freemempro monitor sitting on the task bar suggested there was stacks of RAM and stacks of CPU available still, so I suspect it's not quite that simple.

  graham√ 15:24 18 Aug 2003

Sorry, I may have got hold of the wrong end of the stick! I was thinking of you running a complete test and whilst it's doing that opening another program.

Maybe you are talking about the background activity slowing things down. Try turning off the Resident Shield and see if it makes any difference.

  imarcus2 23:16 18 Aug 2003

Had a go with AVG about the problem -- unresolved, but they suggested that I bin 'build 146' and replace it by 'build 165'. When they e-mail me the code needed to load it, I will, then re-test!

watch this space!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?