AVG warning - heavy Explorer usage detected?

  clock 15:49 15 Dec 2011
Locked

For a few weeks now sometimes when I am browsing web pages I get an AVG warning to the affect they have detected heavy Internet Explorer usage on the page I'm viewing (between 250 - 350 Mbs usually)and I should close down and then reconnect.

Question: Is this anything to worry about? I don't have wireless connection so assume no one can "piggyback" my connection?

I have checked disk and everything else and all seems fine, no programmes I shouldn't have, and AVG (paid for) Internet Security only finds cookies.

Clock

  rdave13 16:11 15 Dec 2011

Couple of good links here .

  clock 10:34 17 Dec 2011

Thanks rdave13! I'd done a search on the forum but nothing came up! Have looked at the links and as it appears I can disable it in AVG it can't be anything to worry about so I'll just ignore it for the time being!!

Will consider closed,

Clock

  johndrew 11:05 17 Dec 2011

The 'excessive usage' warning is a 'feature' of the new AVG and many have commented upon it. In theory it is to help you use less RAM and surf faster.

Personally I feel an AV program should be just that rather than have these sorts of add-ons.

  Miké 11:23 17 Dec 2011

I used to get this all the time with the latest AVG, my problem was that I have 17 tabs open at browser (Opera) startup. I have had no problems since disabling the warning.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?