AVG virus database problem

  Soy (AKA tran1) 18:06 02 Apr 2003


I've just installed AVG on my sisters machine but having some problems. When I open AVG, I message appears saying my virus database is out of date. The 'virus Database' button also says that the database is too old. However, when I try to update, its says my AVG system is already up-to-date.

have just visited Grisoft.com and can't seem to find any support page or anything.

Has anyone experienced this bug?

  lynnie 18:15 02 Apr 2003


I have avg and have no problems have you tried restarting the computer if this don't help you could unistall and reinstall I supose


  monkeyshine 18:28 02 Apr 2003

Last time, someone suggested the date may be incorrect on your computer.

  Ironman556 18:41 02 Apr 2003

You could try going to click here, and manually downloading and installing the latest database.

  Soy (AKA tran1) 18:45 02 Apr 2003


Have unistalled and reinstalled AVG but still the same problem. Have also checked the system time and date.

  Rtus 18:50 02 Apr 2003

Its A problem I find it does when you clone the program from your original drive... As suggested above Go direct to Grisoft download the update file and manually add it to the C:\Program files\Grisoft\AVG6\update folder using copy & paste close when finished and launch AVG from the Start > programs routine.It should update automatically from that point.If that fails theres a file in the update folder called AVG6info Drag it to the desk top and try the update procedure again

  Artylady 19:01 02 Apr 2003

I had this problem and tried everything and all it was that my year on the clock on control panel was 2002 instead of 2003. As soon as l alterd it the database was fine.
Then it happened again last week just the same saying database was to old. All it needed was updating yet it was telling me it was up todate .
So l still updated it and its fine, have now set it to do it each morning.

  Soy (AKA tran1) 19:09 02 Apr 2003


Can't believe I overlooked the year when I went to check the system time and date. I was set to 2002. HAve just reset it and everything is ok now!

BIG THANKS to lynnie, monkeyshine, Ironman556, Rtus and Artylady.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)