AVG update - request timing out

  slackeratslack 22:36 21 Nov 2005

Wondering if anyone else is having a problem updating the latest AVG update. When I request an update, it informs me there are some updates and when I click on update, the request times out after a few seconds.

I have been to the very helpful AVG forum and tried everything they suggested - even uninstalling and installing the new version. Still the same problem.

I'm on a dial up connection with Virgin

  britto 23:18 21 Nov 2005

check your firewall is allowing avg update download

  RobCharles1981 23:26 21 Nov 2005

I'm having this problem also, this is my other pc and I have AVG Free Edition and installed Zone Alarm can anyone offer advice too us ??

  stlucia 08:32 22 Nov 2005

I've had it happen once or twice -- one time it persisted for a few days. Each time it's worked when I try again later.

  slackeratslack 08:55 22 Nov 2005


thanks for the suggestions but that has been done to no avail.

This problem has been goig on for days. I have manually updated but that's not the answer.

The fact that it is still the same after an uninstall and install make me think about ISPs

Any one got a idea?

  palinka 14:19 22 Nov 2005

Had this problem today, but it's not just AVG in my case: was dealing with a friend's laptop and found we had same experience with AVG but also couldn't stay connected to get all his emails.
He's on XP, ISP is Tiscali, dial-up. Firewall turned off.

  palinka 14:41 22 Nov 2005

in this case couldn't even do an update from AVG website.

  slackeratslack 21:20 22 Nov 2005

Just thought I would let you all know that the internet connection itself doesn't cut out or disconnect. It is fine.

I can't see anything wrong with the normal operation of the internet connection apart from a sort of 10-15 second delay before it gets a web site. Is this the sign of a virus? I am 90% sure I have clean computer.

AVG, Spybot and Adaware have found nothing.

Checked AVG again tonight and doing the same thing. I really don't want to abandon AVG but I can't get the auto update to work - help.

  palinka 09:50 23 Nov 2005

I've solved it - in my case at least. The problem I reported in this thread was in updating my friend's laptop. Problem was as described yesterday and this morning. Eventually I decided to use a diferent telephone socket and bingo! it updated immediately, in full, withoput problems, even though only 1 minute earlier I'd had the problems described. The socket i'd been using works fine when the telephone is plugged in there, but the socket has an adapter which in turn is into a two-way adapter. So maybe a bit marginal for a modem.
If you've got a choice of sockets, slackeratslack, try them all out.

  RobCharles1981 23:24 28 Nov 2005

I'm getting this update problem as well! :-S

  emperor 08:18 29 Nov 2005

I too have been having this problem for a while now. I have found that the updates will work when there is probably less traffic, eg early Sunday morning. I wonder if there are just too many people trying to get the updates at the same time?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?