AVG Update Fault

  la la 20:31 10 Dec 2008
Locked

AVG Update will not complete - message displayed as follows - UNABLE TO UPDATE CONTROL CTF FILE.
Tried several times - still unable to update.Is this a fault with AVG and is anyone else experiencing it ? Does this problem threaten my computers security.

  mazuk 20:35 10 Dec 2008

This happened a lot to me seems to be some kind of problem with their update server. There has been some issues with AVG 8 and vista working cooperativivly, after a while mine started working again.

  la la 08:26 12 Dec 2008

Still not able to update my AVG - the message actually says : INVALID UPDATE CONTROL CTF FILE.
Shall I just keep trying - is my computer in danger ?

  stlucia 12:08 12 Dec 2008

I've just got a "missing .bin file" message on my AVG 8 Free when trying to update today. Sorted it simply by uninstalling, and then installing a new copy from their web site.

  Ventad 13:36 12 Dec 2008

I keep getting missing .bin file as well ?

  Ventad 13:59 12 Dec 2008

Treid downloading from AVG and uninstalling then installing new AVG8,when updating still get missing .bin file.

  Halmer 14:41 12 Dec 2008

give them time and they'll fix it automatically.

H

  skidzy 15:28 12 Dec 2008

click here

The problem you may well have after following the instructions is occasionally you will have an update failure message due to missing .bin file,just follow the instructions again or uninstall AVG and reinstall.

  Halmer 15:42 12 Dec 2008

itself after i tried again later (no reinstall)

  skidzy 15:44 12 Dec 2008

Sorry there is more;

The auto script is not available any more ( no idea why not) but i do have the script on my machine.
If you would prefer to carry out the procedure with the script zip,PM me and i will send you the script.

OR:

I have uploaded the file if you wish to gain this directly click here

There maybe a short delay in receiving the file.

Just click on the download link and wait for the download to begin.

  joker001 11:03 13 Dec 2008

You need to delete the CTF file, Which is located in the application data folder

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?