AVG trouble

  romanstopme 03:07 31 Dec 2008
Locked

lately i have been having trouble with avg. for some reason it keeps on saying that the Anti-Spam is disabled, but i have never disabled it. with that it always like in hour intervals keeps on saying that anti spam update is out of date and needs to update. i click to update but it just keeps on saying that there are no new updates for me. how would i fix it so it would update once a day and so my anti spam would be enabled. my avg was fine like for a month but then it just starts doing that every time after i reinstall it

  birdface 10:02 31 Dec 2008

I take it you must have the paid version.Not what you are looking for but it will stop the warnings.Try Tools.Advanced Settings.Ignore faulty conditions.And if you have anti-spam on the list tick it apply.Ok. This works with the free version so not sure about yours.Obvious not a fix but may do until someone can give you proper help.

  provider 2 11:08 31 Dec 2008

Probably not what you wanted to hear but AVG support should be your main source of help for the paid version.

Apart from that and if it`s any consolation, you are not alone in having updating problems ... this from the AVG 8.0 free forum:

click here

Perhaps you should consider Avast! instead.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?