AVG SafeSearch still there??

  muddypaws 11:39 18 Dec 2009
Locked
Answered

WinXP Home SP3 Firefox.
I un-installed AVG a week or so ago with Revo on the advanced setting. ( now on MSE).
There is no trace of it or Yahoo in Add/Remove nor in Agent Ransack.
I have looked in FF/Tools/Add ons and neither are there
However I still have AVG SafeSearch come up when I open a new tab and search in the address bar.
How do I get rid of it??
Thought I would ask here before wading through AVG Forums.
Thanks.

  provider 2 11:42 18 Dec 2009

Have you tried using AVG`s own uninstaller (remover)? ... probably the 32-bit option. click here

  Sea Urchin 11:44 18 Dec 2009

I thought AVG Safesearch was an add-on for Firefox - if so then go to Tools - Add-ons and remove it from there.

  muddypaws 11:46 18 Dec 2009

provider 2
I will give that a go.
Sea Urchin
As I said- it is not listed there!
Thanks for quick replies

  muddypaws 11:50 18 Dec 2009

provider 2 .Still there after that.

  provider 2 11:55 18 Dec 2009

muddypaws,

Mmmm ... still there after Revo on setting 4 and AVG remover?

I`m stumped ... maybe it`s the AVG forum for you after all, unless someone can come up with another answer.

  Sea Urchin 12:06 18 Dec 2009

Sorry - didn't read your question properly

This might help

click here

  provider 2 12:10 18 Dec 2009

... as Sea Urchin says or try uninstalling manually from hidden files and folders ... Some files or folders could be hidden by default. This can be changed in Start -> Settings -> Control Panel -> Folder Options -> View tab -> Show hidden files and folders.

  muddypaws 12:28 18 Dec 2009

provider 2
I have 'show....' ticked and and always have had it thus. Should I look for something there?
Sea Urchin
That link looks promising I will try it.
Thanks.

  provider 2 12:57 18 Dec 2009

muddypaws,

No, I don`t think so. If you`ve had that setting all along you would have found it by now.

On the other hand it could be listed as part of AVG Linkscanner, which I don`t know much about except that it has caused quite a number of problems mainly to do with slow surfing.

  muddypaws 13:48 18 Dec 2009

Well --none of those worked.
When I open FF now, I get an FF blank page with FF toolbars at the top and a blank new tab. ( I usually open new tabs along the top.) I can't close this blank tab and the only way to search is via the address bar which STILL opens with AVG SS.
I have also restored back two days before it changed.
Basically, how do I get my browser window to open with the Google search window as it did before.

Whilst typing this I have been to Tools/options and de-activated the tab bar to see what happens.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017