AVG Query

  carper 09:14 20 Sep 2008
Locked

I have been using AVG for a number of years and have a query regarding the latest version (free)
I run AVG on my laptop and PC both running XP SP3.
When the laptop downloads the latest update it is automatically installed. My PC requires a restart to take effect. Any suggestions anyone.
Regards Carper

  johndrew 09:40 20 Sep 2008

This used to happen to me occasionally with AVG 7.5. I think you may have a corrupt file and the only way I know to cure that is a repair of the installation. Simple to do, just double click on the original installation icon and follow the instructions. You will need to update after; possibly several times.

  birdface 09:57 20 Sep 2008

Try Tools.Advanced settings.update.And make sure update immediately is dotted. Apply Ok.

  p;3 10:02 20 Sep 2008

I think you need to clarify which avg program you are discussing; is it the antivirus or the malaware program?

AVG 7.5 antivirus is still updating and will do so for the foreseeable future ; the avg 8.0 version is a completely different type of program and is giving many huge problems so
you may wish to try a reinstall of avg 7.5?
Suggest take a system Restore point now too then goto

click here


scroll down to the very bottom to find the latest version for avg.75

if you wish to stay with avg 8.0 antivirus be very careful to see which program you are installing

  carper 18:03 20 Sep 2008

Thanks for your replies but they do not seem to apply. I am using AVG version 8.0.100 and it gives me no problem other than the inconvenient fault above. Carper

  canarieslover 20:20 20 Sep 2008

It seems to be a strange trait of AVG. I was having the same problem for a while and then it just reverted to normal again. My son had the same with his soon after mine had gone back to normal. It lasted about 10 days before his reverted back. Nothing was done to try to cure it, frustration was accepted on the temporary basis, and now all is well again.

  provider 2 23:15 20 Sep 2008

Delete updatecomps.cfg.prepare and replace it with updatecomps.cfg according to: click here=

  provider 2 23:20 20 Sep 2008

Having first deleted the existing file updatecomps.cfg of course (This plonk must be stronger than I thought!)

  carper 10:04 21 Sep 2008

This is very strange. I update every day but for some reason today's update shows version 169 and has updated without restarting. Thanks for all your help. Carper

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?