AVG problem on XP

  Dirty Dick 20:57 11 Nov 2008
Locked

Has anyone experienced a problem on a recent update of AVG, which deleted files that are necesary to run XP.

I can't get mint to re-start !!

  ronalddonald 21:02 11 Nov 2008

i haven't yet

  Pepper9 21:12 11 Nov 2008

I have AVG 8 on a laptop and that will not update - keeps saying it could not find the site!

  Dirty Dick 21:16 11 Nov 2008

I've posted on this link

click here

I can't get it to work

  Sea Urchin 21:22 11 Nov 2008

It's a false positive - to remedy the problem go to FAQ 1574

click here

  provider 2 22:50 11 Nov 2008

"In case you are not able to run your Windows XP operating system after AVG 8.0 virus definition update, it may be caused by a false positive on a specific "user32.dll" system file. The file was moved to the AVG Virus Vault and deleted. Therefore it is not possible to start Windows."

Good grief! How can there be any excuse for such an error?

  eedcam 08:45 12 Nov 2008

Pepper I would'nt worry about not updating its just another avg Pain 9 times out of 10 if youdo a manual update you'll find there are'nt any .It's just that it cant connect to check .Standard answer here is their server is probably busy personally dont accept that

  Dirty Dick 16:43 17 Nov 2008

Now resolved, see this limk

click here

Many thanx

DD

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017