AVG E-mail scanner is not fully functional

  geoff47 20:46 25 Jun 2007
Locked

I have been using free AVG with win XP for some time with no problem.
Today it tells me the E-mail scanner is not fully functional and to configure it.
Double clicking on its icon brings up the Security status screen where it confirms the E-mail scanner is not working.
Clicking activate does nothing.
Clicking properties gives an options to Configure, Disable Plugin, or Properties.

Any help as to how I configure or reconfigure ?
And why has it done this to me after being such a good boy for such a long time ?

  Halmer 20:55 25 Jun 2007

have you got Geoff?

  geoff47 21:18 25 Jun 2007

The version is 7.5.476

I have used AVG since I had a PC with no trouble.
I upgraded to XP not long ago and toyed with other programs.....but came back to AVG because I knew it.

  skidzy 21:21 25 Jun 2007

If you have updated today or auto updated you need to reboot and manually update again.

This happened to me tonight.

Then click the activate button.

All should be well again.

  geoff47 21:29 25 Jun 2007

I have rebooted several times, all is ok for a few moments then it greys over.
I shall manual update and try what you have said.
Thanks for that............ fingers crossed.

  geoff47 21:36 25 Jun 2007

I have done as suggested.
It remains the same.

I manually updated and it was a priority update.
Rebooted and it was OK for a few moments then greyed over again.

  skidzy 21:38 25 Jun 2007

Have you tried to manually update again.

I had the same problem tonight as ive said earlier,and this process cured my problem.

Maybe an uninstall and reinstall will do the trick if this persists.

  STREETWORK 21:41 25 Jun 2007

Yep, uninstall, reboot, download and reinstall, reboot, then update, all is well, hopefully...

  geoff47 21:42 25 Jun 2007

I have just remembered I had an amazing amount of E-mails yesterday 250 plus......all rubbish of course.
Could I have possibly caught a virus of some sort ?

  skidzy 21:52 25 Jun 2007

Some advice and helpful programs for free Geoff.
click here

  geoff47 22:33 25 Jun 2007

I have just uninstalled, rebooted , downloaded and reinstalled, updated.Then a full scan.

It is the same.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?