AVG E-mail scanner function problem.

  The Kestrel 18:07 24 Mar 2005
Locked

Is anyone else having problems with the e-mail scanner function. My AVG icon on the task bar has suddenly started greying out and a message tells me that the e-mail scanner is not fully functional. I had this same problem some time ago, but I thought that this had been solved by one of the many updates, and for several months AVG has run without problems.

It does seem to happen more often when more than one user is logged on, though the icon is only greyed out in my user area (the administrator), not in any other user areas which seem to be functioning normally. Any suggestions to solve this irritating problem, as I have to restart the PC to make it work correctly again, would be most welcome. P.s I am running XP with SP2 installed.

  Aristocatman 18:28 24 Mar 2005

I had this problem & it has persisted for some time. A couple of days ago it popped up again & I was half distracted I right clicked on the balloon & clicked one of the options & bingo it was OK. Problem is I can't remember which option I clicked (DOH) but it was an obvious option!

  The Kestrel 22:40 24 Mar 2005

^^

  kspatto 23:41 24 Mar 2005

make sure that your firewall is configured to allow AVG access to the internet also if you check in Email scanner there are several properties options you could try checking these out also AVGs website is quite helpful

click here

this is the link

ken patto

  The Kestrel 09:58 25 Mar 2005

Thanks to both of you for your input. As usual, since filing this request for help all has been running normally. If the greying occurs again, I will try both of your suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?