AVG 8.0 refuses to upadte automatically

  Dalglish2 20:25 18 Oct 2008
Locked

Hi

I upgraded my AVG anti-virus to the lTEST 8.0 but find that once I save the software to update automatically, it does not and when I re-check the settings, the update is down as manual, not auto.
Is there a known bug? Never had this with prev version.
Thanks
Sam

  realist 20:35 18 Oct 2008

I dumped the new version of AVG when it came out, then tried Avira (would not update), then Avast (clogged up my pc) and am now happily running Clamwin Free.

  birdface 09:32 19 Oct 2008

Have you tried Tools.Advanced settings.Update.Make sure update immediately is dotted.Also make sure you press Apply when you change anything.

  birdface 09:47 19 Oct 2008

Or under Components.Make sure start automatic updates is dotted.And make sure you press save changes.[ the update is down as manual] Nothing like that on mine.] 8.0.173 is my version is yours the same.

  peter gr 10:36 19 Oct 2008

I have dial-up, broadband not being available here. AVG updates are a headache. If I set it to dial-up, it tries to dial every time I switch on, without success, as that infernal "after dial terminal" doesn't appear. If I set it on default and dial up via Explorer,it tells me I'm unprotected as "update needs a restart" and it won't do another. I get this message every time I switch on.

  Dalglish2 11:04 19 Oct 2008

thanks all...
my version is 8.0.169
yes tried under components, I save and apply new settings , leave that screen then immediately return and the settings have returned to manual update onoy.
Worth an upgrade to 173?

  birdface 14:27 20 Oct 2008

It is only an up-date.Just update manually and you should get it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?