AVG 7 'Latest Update ?'

  Supertramp 19:14 16 Oct 2003
Locked

Anyone else having problems with the latest AVG 7.0 update. Since installing my email scanner tab has gone RED and showing Email scanner is not fully functional.

I have un-installed and re-installed the complete programme and upon installing the latest virus update alls well. i.e. email scanner in full working order, but once the new programme updates are installed and re-booting, we're back to square one. Main icon dimmed and email scanner is not functioning.

  Big Elf 19:42 16 Oct 2003

Me too and I've done everything you've done. I think they've included an update to the Server version in the download even though we're using the personal edition. I emailed them a few hours ago but have not had a reply yet. When I do I will post the 'solution'.

I think the technical term for this is 'oops'.

  leo49 19:45 16 Oct 2003

It's easily fixed by clicking on the email button in standard mode and reconfiguring to use the email scan plugin.

  Supertramp 19:53 16 Oct 2003

Tried this but still not working. I have Outlook XP

  leo49 20:03 16 Oct 2003

Rightclick the email button,select Properties. On the Plugins tab select properties,Servers Tab and configure there.

  Big Elf 20:09 16 Oct 2003

Still not working on mine either. I'm using Outlook 2000. Perhaps I'm missing some thing though. How do you configure it to use the email scan plugin? After looking at the configuration options in the email scanner it seems that it is asking me to change my settings to a server (when it isn't).

  Supertramp 20:18 16 Oct 2003

Thanks Leo49 - Have now sorted following your instructions. Simple when you know how.

Thanks again.

  Big Elf 20:18 16 Oct 2003

I think I've found the answer. The download seems to change the 'Installed plugins' option. Right click on 'E-mail Scanner' and select 'Properties' then change it to the alternative option that is available and it seems to fix it. Unfortunately I've lost track of what I changed it from so can't be more precise.

  Supertramp 20:20 16 Oct 2003

Hi Big Elf - Glad you're sorted as well. All the best.

  Big Elf 20:21 16 Oct 2003

Sorry. Didn't refresh between postings and also misunderstood your post.

  leo49 20:24 16 Oct 2003

Sorry Big elf - couldn't be more precise at first as when I initially noticed the fault I followed my nose to fix it then couldn't remember exactly how I'd done it, so had to work backwards to find out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?