avg

  Blue screen of death666 14:06 14 Apr 2004
Locked

Hi all
Problem..
avg has a feature on the e mail settings..."use outlook express 5 plugin"....what is this for??

I did have it checked and all was well.However...for some reason if I tick the box and try to use it now,o/look will not fully load up...so much of it does and then it just hangs with the egg timer showing??(it worked before??)
If i don't tick the box...all works ok??
Any ideas.
Running xp and outlook 6

  anon1 15:15 14 Apr 2004

do you mean outlook express 6 is your client or outlook? The plug for outlook express 5 is simply that, not for 6 just 5. you will need to download another plug in for outlook express 6

  Blue screen of death666 15:38 14 Apr 2004

I am useing outlookexpress 6....

  Stuartli 15:47 14 Apr 2004

You don't need it ticked for OE5; I have OE6 and, as far as I am aware, no plug-in for it, although AVG works as intended.

  Stuartli 15:48 14 Apr 2004

I, of course, meant you don't need it ticked if you have OE6 - brain working (for once) faster than my typing.

  beeuuem 15:55 14 Apr 2004

Where do I get the plug in for OE 6?

  Blue screen of death666 16:00 14 Apr 2004

Yes ...where.....as Im on avg free....Is there a plugin for 6??

  Djohn 16:50 14 Apr 2004

I use IE6 and hotmail. Just sent my hotmail account 2 test messages the first without the IE5 plug-in ticked and the second with it ticked.

The first arrived un-scanned and the second arrived scanned and with the AVG signature. So, yes, if you are using explorer for sending/receiving mail tick the IE5 Plug-in for your mail to be scanned. j.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?