Avast problem

  aca 22:31 11 Oct 2006
Locked

On my sons PC have Avast 4.7 Home. Normally the update all auto. Other evening the connection lost half way through.

Was running but tried to manual update both the virus database and the programme. Click on icon and nothing happens. Restarted and still no joy.

Thought that might have corruption so I unistalled using the Avast unistall tool and reinstalled. But still same problem no manual update.

I have tried the same on my PC and it works fine?

Any ideas appreciated.

  hijo 22:59 11 Oct 2006

Hiya ive used AVAST but blew it into the ground due to issues with it,what i would do is this reboot your pc in safe mode the uninstall it ALL..!! that way EVERYTHING gets GONE..!! then reinstall it that should work..!!
regards
h

  woodchip 23:00 11 Oct 2006

After removing Avast from Add Remove you need to manualy remove Alwil from Windows Explorer Do a Search for it delete then reinstal Avast

  aca 18:25 12 Oct 2006

thanks

followed the advice but now PC very sluggish. Avast wont start and also now problem with Firefox but IE ok.

tried to restore prior to probs but this doesn't solve.

wondering now whether a reformat is the answer.

  Jackcoms 18:40 12 Oct 2006

Use click here and click here to get rid of any leftover registry and other file entries from Avast and the reinstall it again

  aca 19:21 12 Oct 2006

thanks jackcoms

I had used regscrub which I thought would have done the job

  aca 23:30 13 Oct 2006

Problem sorted. For some reason Sygate out of the blue was stopping updates without any notification. also Firefox. so even when restored it was palying up. Uninstalled it and everything now ok.
Thanks for help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?