Avast antivirus

I have Win XP Home and IE7.On the advice of members of this forum I downloaded and installed Avast antivirus and now I cannot receive e-mails via Outlook Express.The error message reads -ERR concurrent connections limit in avast exceeded(processes:msimn.exe[1],emproxy[19],Port 110,Secure(SSL):No,Server error 0x800CCC90,Error Number:0x800CCC90.Can anyone sort this out for me please?

  splatter 17:13 16 Dec 2006

Are you absolutley sure that the problem is avast! ? I use it, and have no problems at all.

  Stuartli 17:14 16 Dec 2006

If you click on the Avast! icon in the Notification Tray, you can check out the configuration for e-mails etc.

  splatter 17:19 16 Dec 2006

sorry, just noticed the reference to avast in the error message.

Have you tried disabling avast and the doing a send/receive in OE? If that fails, try uninstalling avast, restart your computer, fire Windows back up and then try a send/receive. If that then works download avast again (DO NOT use the installer you already have) and re-install.

Beyond that, I can't be of much help. Searching the error message on Google returned zero results.

Still no joy.Followed splatters advice and uninstalled then reinstalled but still get the same error message.If I disable Avast I can then receive e-mails so the problem seems to be within Avast itself.I have McAfee antivirus installed at present but the subscription expires soon and I want to use Avast instead so I was trying a trial run as it were.Perhaps there is incompatability here.

  VoG II 10:51 17 Dec 2006

try to run more than one antivirus program. Uninstall McAfee or Avast.

  Arnie 10:58 17 Dec 2006

This may help.

click here

  Arnie 11:03 17 Dec 2006

Follow VoG's advice.

Avast is an excellent AV program. Stick with it if you can.

Thanks for `shouting` at me VoG.Took your advice and uninstalled McAfee.Installed Avast and all seems well now.Thanks everyone for your time and trouble.

  mymate 12:35 17 Dec 2006

I have a friend whos computer was so slow,i cleaned up every thing,from the hints on this site. In the end it was because he had 2 firewalls running. Windows own one and McAfee one as well.i think he has probably got the same on his laptop as well,cause that is so slow as well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?