Avast Anti Virus

  Monoux 19:33 07 Sep 2008
Locked

I've just installed Avast AntiVirus free edition. I have 3 users set up on my PC and can get it up and running fine on the user running when it was installed ( mine ) but it stubbonly refuses to work on the other 2 users. I can't find anyhting on their website or in the programs settings or help topics

Does anyone know how to configure it to run on all users on the one PC ?

TIA

  brundle 19:35 07 Sep 2008

What was on the PC previously? Antivirus software I mean. Any error messages?

  mfletch 19:36 07 Sep 2008

I think you have to select all users on this computer when you first install it,

I may be wrong but I would uninstall Avast and then install it again and check that it is set for all users,

  Monoux 06:55 08 Sep 2008

brundle -- AVG which was uninstalled because of problems with a rootkit. See click here

mfletch -- I didn't see any options for all users when installing but will try your suggestion

  brundle 09:45 08 Sep 2008

Run a system file check; click here

Open C:\Program Files\Alwil Software\Avast4\DATA\log\Setup.log in notepad and look for errors (it should be fairly small if you only installed Avast recently)

The rootkit may have left items that are blocking installation in the other accounts.

Run an online scan click here or temporarily install NOD32 (having removed Avast) and scan with that click here

There is no such option when installing Avast (exclude/include users)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?