Avant Browser 9.02 build 031 - problems?

  georgemac 07:57 09 Jul 2004
Locked

I recently installed the upgrade. Today within the browser while replying on this forum, I cannot paste information into the reply box, and if I press delete all my post is being deleted.

I am also having problems when typing web addresses into the address bar, with the ned result not being what I typed.

My numlock pad is also not allowing me to type.

All these problems are only occuring within avant browser, and i am now inputting this in internet explorer with no problems, and all the above functions working fine.

I was concerned I had been infected by some sort of keylogger or spyware, but did a full virus scan last night and a full adaware scan yesterday, and an update of spywareblaster yesterday. I am well protected.

I ma going to reboot and see if the problem still exisits within avant, and if it does I will revert back to the previous version.

I take it we are 100% sure that avant browser is free of any spyware/keylogger?

It was recommended by gandlaf so I am pretty sure it is 100% OK.

  georgemac 08:02 09 Jul 2004

OK after rebooting the problems seem to have dissapeared - very strange?

Will leave this thread open for a while - anyone else had similar problems?

  Wuggy 22:37 10 Jul 2004

Had a number of different problems using build 031 including being unable to access internet banking sites. Build 033 has been available for the last 2 weeks or so. After installation I have had no problems whatsoever. Recommend you download and install it. About 1MB.

  georgemac 09:13 11 Jul 2004

the problem never reoccured, and I had downloaded the build 033 update, thought I had installed it but surely never?

Have installed 033 now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?