Available wireless networks for amilo laptop

  slieveleague0 19:41 19 Dec 2006
Locked

I am running a Philips network to my pc and have recently bought a Fujitsu Siemens Amilo L7320GW notebook. After one successful internet connection after running the Wireless Zero Configuration I now am not able to view any available wireless networks. I tried at a friends house where networks were also running - same problem. Any ideas why my notebook can't see the networks?

  Diodorus Siculus 19:53 19 Dec 2006

Are you sure the wireless lan is turned on?

  Diodorus Siculus 19:53 19 Dec 2006

I mean the receiver on the laptop.

  slieveleague0 20:15 19 Dec 2006

Yes it is.Thanks for trying! Can't understand why it worked the first time and not since.

  Diodorus Siculus 20:48 19 Dec 2006

Go into control panel, network connections and see if you can do anything via "create a new connection".

  skidzy 20:51 19 Dec 2006

Just a thought,and i think its what Dio is refering to.

Try pressing FN+F2

I currently have this problem with a new laptop bought on sunday,i think its a fault in the machine.
However using a usb adaptor and transfering the settings using add a wireless network within control panel and a flash drive has got me connected to the router for now while i work on the laptops wireless problem.

If i cannot fix this issue i will be taking it back.

  slieveleague0 20:57 19 Dec 2006

Have tried that but will have another go. Have tried most of the network connection wizards etc.
I can pick up the network using a Philips USB adaptor and software but it is a bit cumbersome and would prefer not to have to use it.

  slieveleague0 20:59 19 Dec 2006

Thanks skidsy - maybe it is a common machine fault?

  skidzy 21:04 19 Dec 2006

Maybe slieveleague0,this does sound like a common problem or fault maybe.

There again we may be overlooking something.

Im going to have a look in the bios when i get my hands on the lappy again and see if something needs enabling.

If i find out the cure,i will let you know slieveleague0

  dms05 21:27 19 Dec 2006

Make sure you haven't selected 'ad-hoc' networking - you need 'infrastructure' networking. I have a friend with the same laptop and that worked straight from the box without a problem.

  skidzy 21:28 19 Dec 2006

i have check on my problem lappy,not sure slieveleague0 has though.
Thanks for the tip.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?