oswald 15:24 26 Feb 2011

Windows XP Home. When inserting Music CD or DVD disk into my CD/DVDRom drive The CD drive Properties screen appears asking me what action to take, “Play Audio CD using Windows Media Player” “Open Folder To View Files “Take no Action” etc. When I select any of the actions (Except “Take no Action”) Nothing happens! I have set my CD Drive “AutoPlay” to prompt me each time to choose an action. The computer recognises the Music/DVD and will play from the CD/DVD Drive but not from the “Select an action” screen. But I can view files and folders of a Data CD from the “Open Folder To View Files” Option.

  Fruit Bat /\0/\ 15:40 26 Feb 2011

Windows has just released an update to Stop Autoplay except direct from a CD/DVD this is to stop viruses on USB drives auto running when plugged into another PC

click here

  oswald 19:15 26 Feb 2011

Thank you Fruit Bat. Will tick as resolved. Can now see the reasons for No Autostart/Autoplay

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017