Autoplay XP & win7

  highside 10:39 04 Feb 2010
Locked

Anyone help please. My XP laptop stopped displaying the Autoplay menu i.e. where you are asked where you want to open files to view them from a CD, Stick,or card.
When a USB device is added it plays the short musical tone but no menu. I can right click individual devices and select autoplay options but that makes no difference, overall the menu does not appear.

(My Win7 laptop - "Cont Panel - Hardware & Sound - Autoplay" produces a comprehensive Autoplay settings menu wuth a check box "Use Autoplay for all media devices") Cant find similar menu in XP???

Thanks

  rdave13 11:49 04 Feb 2010

Try the autoplay fix wizard; click here

  highside 09:31 07 Feb 2010

Thanks for replying, tried that - tells me that found problems with 'V2' whatever that is but says that it does not fix them.
Is this a case of having to get a pay for version?

  Fruit Bat /\0/\ 13:11 07 Feb 2010

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.


If Autoplay does not work in XP, here's another fix:

Run Regedit
Go to HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\Explorer.
Delete the Key "NoDriveTypeAutoRun"
Reboot the Computer.

  highside 12:01 08 Feb 2010

Thanks for replies, now resolved.
Fruit Bat - your second fix worked, I deleted a figure of '91' from "NoDriveTypeAutorun" rebooted and everthing is standard again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache