autoplay wont work.

  InZaNE_mOdS 17:09 13 Dec 2003
Locked

Hi i have an xp pro machine. and my cd dvd drives wont autoplay. First time i built the machine which was 2 months ago auto play worked for a bit i think. Then it didnt. some told me it was an exp bug, and if so how can i fix it. I go to properties on the drives and autoplay ta, but it says all this useless info about music files or something. Please help if you can.

  InZaNE_mOdS 17:10 13 Dec 2003

My E:\ drive which is a DVD ROM, now only shows as a CD DRIVE.

  powerless 17:11 13 Dec 2003

On the Autoplay tab is "Prompt me each time to choose an action" checked?

  InZaNE_mOdS 17:15 13 Dec 2003

yes it is checked poweless. Any other ideas?

  Djohn 19:02 13 Dec 2003

From the auto-play drop-down menu choose an action to auto play when you insert a CD. IE for DVD select DVD movie and for the CD drive select music.

Click on apply then OK. When you insert a disk of the type chosen it will auto-play, but should still give you the option of which application to use if you have placed a dot in the circle as Powerless says.

If the above does not work, then just delete the drive and reboot your PC, it will be re-installed as you boot up. j.

  beeuuem 19:10 13 Dec 2003

You can use Powertoys for XP to reinstate Autoplay. You can download Powertoys at XP
click here
and use Tweakui. Open Tweakui> My Computer>Autoplay and ensure that the drive you want to use is enabled in "Drives". Under "types" check that both boxes are ticked.

  InZaNE_mOdS 19:58 13 Dec 2003

both boxes are ticked in tweakui, i dont know why it wont auto play any cd which has autoplay files in them.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?