Autoplay with USB memory sticks

  cga 09:34 17 Jul 2004

Up to about 6 months ago Autoplay used to kick in when a memory stick was inserted. Now it just refuses to. This changed on both my office PC and my home PC at about the same time. It is not a big deal but still bugs me a bit. I have tried the obvious things (like checking the autoplay settings). Is this a result of some security fix?
Grateful for any info - thanks.

  cga 15:13 17 Jul 2004


  Diodorus Siculus 17:03 17 Jul 2004

Sometimes, this is very easy to fix: Just open Windows Explorer and
navigate to where you can see the drive letter or name of whatever
device causes the problem--- CD burner, camera, USB drive, whatever.
Right click on the device and select Properties. Select the "AutoPlay"
tab, select "Prompt Me Each Time To Choose An Option." That's it!

Well, that's *often* it. But sometimes, especially if some other
software has inserted itself into the mix, it takes a bit more to
restore control of the autoplay device to Windows. This site lists many
possible solutions: click here


  cga 17:33 17 Jul 2004

Diodorus Siculus

It is definately not an "Often" case - I tried all the standard things. Thanks for the link to the article - There is definately some tweaks in there that look worth trying.

  ensonricky 18:00 17 Jul 2004

There is an Autoplay fix feature available for download from m/soft.

  cga 18:03 17 Jul 2004


Thanks - I will have a look

  ensonricky 18:07 17 Jul 2004

Her's the link click here

  ensonricky 18:07 17 Jul 2004

Here's the link click here

  cga 18:14 17 Jul 2004


Thank for the link - unfortunately that did not fix it. Thanks for trying anyway.

  swapper 18:47 17 Jul 2004

hi cga, I am reading this thread with interest, I have had exactly the same problem with two PC's
(they are not on a network) for the past couple of weeks.

My "autorun" option, stopped working on four drives (two on each PC) two DVD/Rom's, CD/Rom, DVD/RW.
You haven't been involved with Nero or PowerProducer2 recently have you?

  cga 19:03 17 Jul 2004

Hi swapper, I have Nero on my home PC but not at work but Nero was installed well after this happened. PowerProducer2 - No.
My autoplay works fine with my CD/DVD drives - just not with my stick drives or memory cards.
Tried all the normal things (and now the fix program) with no success.

Looking quickly through the link that Diodorus Siculus sent me I see mention of a registry setting that may need changing from Binary. I will have a go when it is quiet.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?