Autoplay of SD card in Windows Vista

  GalenProfessor 09:58 14 Mar 2008
Locked

For some time now I used to insert an SD card and it automatically detected it and imported the images into Windows Live Gallery and then deleted them from the SD card ready for a batch of new pictures to be taken on it. All of a sudden for no apparent reason, it no longer does this. I now have to click on My Computer, navigate to the card reader slot and manually open it and then copy and paste into Live Gallery.

  peter99co 10:27 14 Mar 2008

Go to control panel and find autoplay

  GalenProfessor 13:56 14 Mar 2008

The setting in Control Panel already has Import Pictures Using Windows on the Pictures line. Problem still exists.

  ventanas 14:17 14 Mar 2008

In explorer, right click on the drive icon and choose properties. There will be a number of tabs. Choose the Autoplay tab. From the drop down list select your file type, in this case probably pictures, select the option to perform an action, and then choose an action from the selection underneath.

  GalenProfessor 16:43 14 Mar 2008

There was no Autoplay tab - there was General - Tools - Hardware - Sharing - Readyboost - Customize. None of these led to an Autoplay setting.

  peter99co 17:23 14 Mar 2008

If no pictures on sd card now. Reformat the sd card with the camera. take a few snaps and then insert card in m/c

Is it any card or this card with problem?

Never format card with pc only with camera

If you format after use in camera the pictures will also delete.

I assume you use pc to delete previously

  ventanas 21:42 14 Mar 2008

Yep, you're right. I assumed XP. Its changed in Vista. Use Control Panel as already suggested. I can't see any other way

  sinbads 22:06 14 Mar 2008

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone