Autoplay Problems

  Rosalie86 12:03 22 Feb 2008
Locked

Hi, My autoplay isn't working for some reason, I've checked all the setting and even downloaded the 'Autoplay Wizard' but with no joy... It's not the drive, i've tried a spare one... After the wizard tries to do it's thing it says 'Autoplay V2 Event' Does this hold the key to my problem????

Many thanks

  Fruit Bat /\0/\ 12:33 22 Feb 2008

If Autorun does not work in XP, here's the fix:

Run Regedit
Go to HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\Explorer.
Delete the Key "NoDriveTypeAutoRun"
Reboot the Computer.

  Fruit Bat /\0/\ 12:37 22 Feb 2008

Also you can look at

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.

  beeuuem 12:52 22 Feb 2008

If the above don't work try uninstalling (removing) the drive in Device Manager, reboot and the drive will be reinstalled.

  Rosalie86 17:38 22 Feb 2008

Thanks the both of you for getting back to me! I've tried all the suggestions with no Joy... :-( Any other ideas???

try the autoplay repair wizard
click here

  mfletch 17:42 22 Feb 2008

Auto play repair

click here

mfletch

  mfletch 17:43 22 Feb 2008

Sorry is this the one you have tried

  Rosalie86 18:21 22 Feb 2008

Sorry! I've tried both of those..No joy!!

  Fruit Bat /\0/\ 18:41 22 Feb 2008

Autoplay V2 refers to the new Autoplay features introduced in Windows XP.

check keys
HKEY_LOCAL_MACHINE\
Software\
Microsoft\
Windows\
CurrentVersion\
Explorer\
AutoplayHandlers

HKEY_LOCAL_MACHINE\
System\
CurrentControlSet\
Services\
ShellHWDetection\
LogFile [REG_DWORD] = 1

are present in the registry

  Woolwell 19:37 22 Feb 2008

Have you got any card readers connected by USB? Had a similar problem as Rosalie86 a few months ago. Ran all of the wizards, checked the registry for the autorun value and still autoplay wouldn't work. Did a system restore too.
Seem to remember that I took out my memory card reader and autoplay suddenly came back and has stayed back since even with memory reader re-connected. Hope that my memory is correct and that this helps (should have written it down at the time but I was just grateful that it was working).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?