Autoplay Problems

  Marko1 20:44 17 Nov 2006
Locked

Whenever I turn on my computer, irrespective of whether I have a disc in one of my drives autoplay kicks in. I cancel it but it repeats up to a dozen times.

I imagaine I've picked up some sort of bug somewhere but I can't find any suggestions online to solve this problem.

I am running Windows XP with service pack 2.


Thanks

  Technotiger 20:56 17 Nov 2006

Hi, have you tried a System Restore, back to when it was all ok?

  lotvic 21:04 17 Nov 2006

Courtesy of Fruit Bat /\0/\ (from another post) Autoplay Repair Wizard click here

or try resetting Autoplay first as detailed in thread click here

  Marko1 21:04 17 Nov 2006

Not sure exaxctly how long this problem has been going on, around a month possibly. Finally lost my patience with it now.

Am I right in thinking that if I run a system restore I will lose all changes I've made to my computer?

  Technotiger 21:06 17 Nov 2006

No - you will not lose any of your data/programs.

  Marko1 21:12 17 Nov 2006

Tried running the autoplay repair wizzard but this doesn't work. it asks me which drive the problem occurs in, if I click C the message comes up that Autoplay does not work in this drive.

If I click on my cd drive it aks me to recreate the problem by inserting or ejecting a CD. This problem only occurs though when I reboot??

  lotvic 21:15 17 Nov 2006

well... just stick a cd in anyway and let the repair take place. It might fix it :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?