Autoplay not working

  Rosalie86 16:08 02 Feb 2008
Locked

Wonder if anyone can help??

My autoplay isn't working when inserting a cd or dvd. I've tried the 'Microsoft repair wizard' but with no joy!!! Any ideas please???

  Fruit Bat /\0/\ 16:11 02 Feb 2008

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom

3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.

  VoG II 16:14 02 Feb 2008

Right click the drive in My Computer > Properties. Check the settings on the AutoStart tab.

  Rosalie86 17:04 02 Feb 2008

Thanks for getting back!

When I get to the box named 'Value data' the choices are 'Hexadecimal or Decimal' it's currently on Hexacimal! with the value of one. Is this right!!

  Fruit Bat /\0/\ 17:05 02 Feb 2008

Yes, however if its showing 1 then there is another problem stopping Autorun fom working.

  VoG II 17:06 02 Feb 2008

Yes - 1 in Decimal and Hexadecimal are the same.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

These beautiful, mesmerising & subtle GIFs celebrate 30 years of the artform

watchOS 4 review

Les meilleurs navigateurs internet 2017