autoplay gone missing!

  Driver. 12:36 14 Mar 2004
Locked

can anyone help i used put adisc in my computor
and it played now it will not
i'm running 98se.
help please

  Stuartli 13:27 14 Mar 2004

Try Device Manager (My Computer>Properties), highlight your particular CD/DVD-ROM, click on Properties>Settings tab and enable Auto Insert Notification.

  Stuartli 17:52 14 Mar 2004

Some time since I used Windows98SE...:-(

Try:

Go to Control Panel> System> Device Manager. Double-click CDROM, double-click the pop out CDROM, settings tab and ensure Auto Insert Notification is marked.

If it is already marked, check the CD settings on Tweak UI, Paranoia tab, if installed.

  Stuartli 17:56 14 Mar 2004

Also this is reverse of what I thought I had orginally suggested...:-)

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?