AutoPlay

  Ozy 22:14 29 Mar 2012
Locked

I bought PC Tools Performance, and installed it. I did not like the way it came up every time I bootup , and booted from Hibernate, It was checking the Registry. After a few days I uninstalled it. Now I cannot get AutoPlay to work, I put in a music disc, nothing happenes, Same with a DVD film, put in a Key drive no auto play comes up but the drive is accessible in Computer. I have tried Control Panel,/ Autoplay and checked every thing is correctly ticked. How can I get my AutoPlay back

  Fruit Bat /\0/\ 22:21 29 Mar 2012

Autoplay Repair Wizard http://www.microsoft.com/downloads/details.aspx?FamilyID=c680a7b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en

Autoplay disable/enable 1. Click Start, click Run, type regedit in the Open box, and then press ENTER. 2. Locate and click the following registry key: HKEYLOCALMACHINE\System\CurrentControlSet\Services\CDRom 3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1. 4. Restart your computer.

If Autoplay does not work in XP, here's a fix:

Run Regedit Go to HKEYCURRENTUSER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\Explorer. Delete the Key "NoDriveTypeAutoRun" Reboot the Computer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?