autoplay

  bruno 09:31 05 Jul 2007
Locked

Autoplay has stopped working on my dvd/cd writer.Any suggestions?

  [email protected] 09:34 05 Jul 2007

try this
click here

  bruno 10:03 05 Jul 2007

Thank you for that.I tried it but it did not fix the problem.It said the device was malfunctioning but the wizard could not fix it.

  bruno 10:11 05 Jul 2007

When I set up Auto-play in properties it always reverts to music files no matter what I choose.

  mfletch 13:44 05 Jul 2007

Hi have a look here! but it means altering the registry,

click here


mfletch

  [email protected] 15:06 05 Jul 2007

some burning programs set drives to no autoplay in the registry


I recommend creating a backup of the registry before modifying it. Open up regedit (Start -> Run -> regedit). To backup, go to file -> export

Then go to edit, and select Find. Type in NoDriveTypeAutorun. The default value is 95, which is the value for autorun to be enabled. Right click to modify it (make sure to keep the value in Hex). Then hit F3 and modify every instance of the NoDriveTypeAutorun. Exit regedit and reboot.

also check ths in the registry
HKLM\SYSTEM\CurrentControlSet\Services\Cdrom The value for "Autorun" needs to be dword: 1

  bruno 19:25 05 Jul 2007

Thank you both.I will follow those suggestions and let you know what happens.

  bruno 16:24 06 Jul 2007

On Fuji's advice I reinstalled XP, as they said it was a known fault.It is fine now and thank you all for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)