autoplay

  exhumed 10:00 16 Aug 2003
Locked

One of my sytems,self built/for some reason will not autoplay any type of cd.I have been into gpedit.msc and checked settings but to no avail,any advici gratefully recieved.

  y_not 20:31 16 Aug 2003

^BUMP^

  powerless 20:37 16 Aug 2003
  Stuartli 22:27 16 Aug 2003

Try Device Manager (My Computer>Properties), highlight your particular CD/DVD-ROM, click on Properties>Settings tab and enable Auto Insert Notification.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

These hilarious robot GIFs will be sure to make you smile

Best podcast apps for iPhone & iPad

Nokia 8 : design, caractéristiques techniques, date de sortie