automatic updates issue in xp

  Jlen 19:28 13 Oct 2008
Locked

I keep getting a security alert in my task bar, when I click it brings up 'Security center' and shows updates button is switched off.When I click on the tab to switch it on it tells me to go to Control Panel/System /Automatic updates to turn it on when I open up the said dialog it shows updates are 'On' so whats going on.....security alert icon and security center says turned off Control Panel/System shows on
Help

  T I M B O 19:35 13 Oct 2008

do you wish to be notified where there are updates, or to have them automatically installed ?? Follow these steps:

1) click start
2) Right click my computer
3) Click Properties
4) Click Automatic Updates Tab
5) Put a dot in ur desired location
6) Click apply & ok.

Hope this is what you wanted.....

  Jlen 20:27 13 Oct 2008

Thanks Timbo,
But this is the same dialog in Control panel/System that is set to on already.Another issue I have found is in Control panel /Services the auto updates is set to 'disabled' I set this to automatic but it just reverts to disabled again

  wis 20:47 13 Oct 2008

worked on 2 pcs this week some nasty stuff out
there, run every thing you got in safe mode
some chaps here will give links to good ones

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone