brindly 07:50 09 Apr 2010

I am using IE7 and have noticed the autofill has stopped , it is there but it is non active. How do I re activate it?

  rawprawn 08:03 09 Apr 2010

Try this click here
Always make a backup of your registry before changing anything. That way any mistake you make can be rectified.

  brindly 15:32 09 Apr 2010

Thanks rawprawn but i think i will just fill in by hand this looks too risky for an old fogey like me. Thanks anyway.

  rawprawn 16:37 09 Apr 2010

I'm an old fogey as well, but have you checked the simple thing open IE > Tools > Internet Options > Content tab > Auto Complete Settings and make certain each box is ticked.

  brindly 07:45 10 Apr 2010

Yes they are all ticked. Funny thing is autofill worked a couple of times yesterday although it is greyed out now. So perhaps it is like me good days and bad days. Thanks for your advice, i will leave it at that.

  BT 07:53 10 Apr 2010

..doesn't work unless the site you are using has configured for it. So sometimes it will work, sometimes it won't. I usually find that you need to click in the space so that there is a flashing input cursor.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone