Autoconfig, please wait

  Ray5776 21:20 24 Jan 2008
Locked

Hi, I keep getting a red message "autoconfig please wait"
Every time on boot up and sometimes here and there at random.
Can anyone explain this please and how to stop it.

Ray

  skidzy 21:30 24 Jan 2008

Auto Config should (in theory) reposition the viewing area of the screen dependant on the resolution.

So it fires up when the resolution your monitor is working at is different than the native one (1280x1024), if it's working in windows - set the resolution to 1280x1024 and it should work ok.

right click on desktop>properties>settings

p.s. also set the refresh rate to 60 hertz.

Or possibly a buggy graphics driver,uninstall the driver and install the latest driver or even roll back the driver.

  Ray5776 22:09 24 Jan 2008

Thanks skidzy, that seems to have sorted it and also another problem I had with not being able to fill the whole screen.
Why when something is working perfectly well does this suddenly occur one day?

Ray

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone