AutoComplete problem IE6

  Graham. 16:49 24 Sep 2006
Locked

I did 'Clear Forms' to get rid of an unwanted item. Now it suggests matches for some letters but not others. I have restarted.

  anskyber 16:55 24 Sep 2006

I hope I have understood this correctly. Yes clear forms will...clear forms, but you also need to disable the "remember" bit in IE6 to stop it collecting them again.

  anskyber 16:58 24 Sep 2006

I'm on IE7 but I think for IE6 its in Tools, Internet options, Content and adjust the settings for autocomplete.

  Graham. 17:07 24 Sep 2006

Hmm...it's remembering, but only one word - a user name. If I start that one, it suggests the correct name. But if I start another one it doesn't, no matter how many times I put the full name in.

  anskyber 17:14 24 Sep 2006

Yes, I hope I am not offending you here because I may be barking up the wrong tree. These are my settings so my usernames are remembered(I'll get told off for that). But there is where you make the changes to suit you. click here

  Graham. 17:37 24 Sep 2006

Thanks, yes, that's the place. It just won't remember any more.

  anskyber 17:41 24 Sep 2006

Just out of interest is it the site that you had open (assuming you had a site open ) when you made the adjustments?

  Graham. 18:11 24 Sep 2006

Can't remember :-(

  Graham. 18:16 24 Sep 2006

click here. I'll have a lie down, then read it!

  Graham. 19:42 24 Sep 2006

I got 'Error deleting file'! Yes, I closed IE first.

System Restore has cured the problem. Thanks for looking.

  terryf 19:55 24 Sep 2006

close the thread

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?