AutoComplete in IE6

  frager 16:06 07 Mar 2006
Locked

AutoComplete

I am using Windows XP Home and a Broadband DSL modem.

I send text messages to mobile phones from my PC.
Three members of the family do this.
When we click in the Logon box the three registered numbers appear and we select the one we want.

When I navigate to the “type a message box” (two pages later) and start typing in a previously used recipients number, it is not AutoCompleted. This did work some months ago, but not now.

I got in touch with my mobile phone company and they say it is a Windows issue.

Everything works properly from my laptop.
Thanks

Frager

  Koochy 16:10 07 Mar 2006

Start-> Control panel-> internet options-> Content (tab at the top)-> Auto complete.
Tick all 4 boxes then click okay-> apply and this should then remember everything you type in.

  frager 17:04 07 Mar 2006

Koochy,
Thanks for your reply. I had tried everything you said several times without success.
I tried Microsoft File 885180.
Thanks
Frager

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?