Autocomplete of Date in Word 2007

  Scrivers 13:58 28 Aug 2011
Locked

Does anyone know how to remove the auto-complete of the date when using Word 2007. I've tried with earlier versions of Word but found that all I could do was to turn off auto-complete altogether. It's so irritating when I forget use the space-bar after the date and pressing Enter/Return auto-fills in American style.

  gengiscant 14:10 28 Aug 2011
  Marko797 14:12 28 Aug 2011

You should be able to do this via the ribbon by going to Insert and click the Date & Time icon (on the right hand side). If you click on it, then a dialogue box comes up which allows you to change the date/time format (to English UK for example) plus there's a tick box for auto-update. I'm using 2010 but suspect it's the same in 2007. Hope this helps.

  Scrivers 07:56 29 Aug 2011

Thanks gengiscant & Marko797. I don't want to turn off Autocomplete altogether, I just want to defeat this date thing so I'll have a look at the ribbon again

  Woolwell 11:56 29 Aug 2011

You can change the date format to UK but you cannot turn the autocomplete for date off in Word 2007 without a macro see Turn off autocomplete. IMO this is one of the retrograde steps for Word 2007.

  compumac 16:31 29 Aug 2011

I do not think taht it is a problem with turning off autocomplete. - The problem is that after you enter the date in your text and then press enter without a space immediately after the entered date you get a repeat of the date in abbrevioated form. I have not come across an answer to this - I merely press the space bar as you do.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?